当前位置:编程问答 > php >

php安装程序问题

问题:我的安装是PHP-5.3.3版本的,但是解压出来没有看到配置文件PHP.ini-dist,有两个相似的,但不知道是哪一个,哪位大哥大姐的帮忙说一下塞

    

答案:以前两个都可以使用,直接改后缀成php.ini

php.ini-development 开发用的
php.ini-produciton 生产机用的

上一个:PHP程序上,怎么添加html内容?
下一个:用递归方法编写求N 的PHP程序

CopyRight © 2012 站长网 编程知识问答 www.zzzyk.com All Rights Reserved
部份技术文章来自网络,